Announcement

Collapse
No announcement yet.

ZR6 normal temp operating range?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ZR6 normal temp operating range?

    Have a new impeller but my gauge always sits a tick below 175. I know the Tstat is 160. Iím coming from boats that normally do not run that high.

  • #2
    Mine usually stays right around 170. I don't think that 5 degrees more you're seeing is significant.

    -Charles

    Comment


    • #3
      I agree with charlesml3 in that this is probably normal for your engine. My 6.0 ZR450 stays right at 172 if I remember correctly. (Only time I really make note of the specific degree is when winterizing it and waiting for it to get up to temp...)

      Comment


      • #4
        SatherG230 I figured it would be normal but I wanted to check. I have noticed some heavy white smoke/vapor at times when surfing. From what I can find it appears this has been a frequent asked question before. It appears more like water vapor and does not smell like oil. Also the two times it was heavy was after a big temperature drop from a storm.

        Comment


        • #5
          Originally posted by Jbousman88 View Post
          . Also the two times it was heavy was after a big temperature drop from a storm.
          Yep. It's steam and it condenses much more when it's cooler out. The G23 I surf behind regularly is from 2013 and doesn't have a surf pipe. It steams a LOT when it's cooler out.

          -Charles

          Comment


          • #6
            whats your coolant mixture? if its more than 50:50 it can cause the closed cooling system to run hot

            Comment


            • #7
              Charlesml3 like enough to look like a fog machine? There was a old page on here from Skier12 that was excessive white smoke that was exact same amount as me

              Comment


              • #8
                Yep. Especially in the Spring and in the Fall. If it's only doing that when the temperatures are cool, it's nothing to worry about. You only start getting concerned when there's white smoke all the time...

                -Charles

                Comment


                • #9
                  Then I would guess we would be looking at a head gasket or loosing some coolant.

                  Comment


                  • #10
                    I run at 172 pretty consistentlyin my 2013, my prev 06 ran around 165

                    Sent from my Pixel 2 using Tapatalk

                    2013 SAN 230
                    2006 SSN 210 (SOLD)

                    Comment

                    Working...
                    X